0 0 Votes

OpenOffice: How to delete the auto-inserted lines under paragraphes?

Question by Mopsi99 | 12/05/2014 at 15:42

When typing the character sequence "---" but also the strings "***" or "###" and pressing the enter key, OpenOffice.org Writer is automatically inserting a black directly under the text.

All well and good, but how is it possible to delete this line after that?

Whenever trying to add a new paragraph under this black line, OpenOffice is inserting new of those lines under the current row. This is making it impossible to write any paragraph without black line at the bottom after the first one has been added.

I do not know whether someone knows about this problem and whether I could describe it so that you know what I mean. But I would only like to have only one line after one paragraph and not a line under each paragraph. Can someone help me how to remove those additional lines?

ReplyPositiveNegative

Superhero2012

Show Profile | Message
Avatar
0Best Answer
0 Votes

That is really annoying thing and I remember the times when I was fighting against these lines, too. Here are some tips and tricks how to get rid of the needless lines:

  • If the line has just emerged, it is not too late for using the undo function (just press the keys CTRL + Z)
  • If there are already some lines inserted, it helps to right click the paragraph over the line and to select "Default Formatting" from the context menu. This makes the line disappear but it also removes all of the formatting of the whole paragraph.
  • If you would like to keep the other formatting of the paragraph, and you would only like to delete the line, you can also right click the paragraph and select "Paragraph" from the context menu. In the tab "Borders", you can set the option "Set no borders" at the top left (the line behind the text is just a bottom border of the paragraph).
  • Finally, there is also the possibility to turn off the automatic lines completely: In the menu "Tools > AutoCorrect Options", on the tab "Options" you can find the option "Apply borders". If this option is deactivated, no lines will be inserted automatically.

I hope I could help you.
12/05/2014 at 20:23

ReplyPositive Negative
Reply

Related Topics

Important Note

Please note: The contributions published on askingbox.com are contributions of users and should not substitute professional advice. They are not verified by independents and do not necessarily reflect the opinion of askingbox.com. Learn more.

Participate

Ask your own question or write your own articles on askingbox.com. How to do.