00 Votes

OpenOffice: Quotation Marks above and below like „that“

Question by GetMeNow | 2018-01-04 at 21:32

When writing a text with Word, Word automatically puts the quotation mark down in front of a word and up behind a word.

Unfortunately, these German quotes do not work in OpenOffice Writer. Instead, the American double quotation marks are always used, for example "word" instead of „word“.

How is it possible to put quotation marks up and down in Open Office?

ReplyPositiveNegative
Avatar
1Best Answer1 Vote

You should care of two things, so that OpenOffice uses the quotation marks above and below:

  • By setting a Language: First, the paragraph or the entire document should be set to the language "German". You do this, for example, by marking the paragraph and setting the language to "German (Germany)" in the menu "Format > Character" at the "Font" tab. Among other things, you can find the same menu in the style sheets if you right-click on a style sheet and select "Modify" there. This allows you to set a complete style for the entire document to a specific language.
  • By changing the Options: You can also go to the menu "Tools > AutoCorrect Options > Localized Options > Typographic Quotes / Double Quotes" and make sure the correct characters are set there. This menu allows you to configure which quotes are used when typing the character ".

After that it should actually work with the German quotes.
2018-01-04 at 22:13

ReplyPositive Negative
Reply

Related Topics

Important Note

Please note: The contributions published on askingbox.com are contributions of users and should not substitute professional advice. They are not verified by independents and do not necessarily reflect the opinion of askingbox.com. Learn more.

Participate

Ask your own question or write your own article on askingbox.com. That’s how it’s done.