0 0 Votes

Computer starts up automatically from Hibernation/Standby Mode

Question by Mopsi99 | 19/10/2013 at 17:21

From time to time, my PC is showing a strange behavior. When I have put it into sleep mode (hibernation/standby), sometimes it is happening, that the computer is starting up automatically by itself. Up to now, I could not identify a particular pattern of this behavior. Sometimes it happens, sometimes not.

I have the operating system Windows 7 and I have tried it using the options "Hibernate" and "Save Energy". It has already happened for both of these settings.

So, what can I do? Sometimes I'm a few hours away from home and when coming back, my computer is running! That should not be possible! Even at night when I was at sleep, it has already happened once! 

ReplyPositiveNegativeDateVotes

NetGuy

Show Profile | Message
Avatar
11 Vote

If I am out of the house for several hours, I would turn off the computer completely for safety reasons. But some time ago, I was also faced with the behavior, you have described. For me the following has helped:

  1. Go into the Control Panel
  2. There on Device Manager
  3. Then click on "Mouse", "Keyboard", "USB" and "Network Adapters"
  4. Click the right mouse button on each of these devices and select "Properties" from the context menu
  5. Then on the tab "Power Management"
  6. Disable the checkbox "Allow this device to wake the computer"

I do not know what it was exactly at that time, but I suspect that the mouse or another USB device was the cause that the computer has started automatically. After I turned off the option for all devices, the automatic starting has not happened again. 
19/10/2013 at 17:56

ReplyPositive Negative

Laura89

Show Profile | Message
Avatar
00 Votes

I had a similar problem and I have spoken with a friend who is an electrician. He told me that it could be due to voltage fluctuations in the power grid. If such a fluctuation is happening, the computer may think that the switch for turning on has been pressed.

That can happen quickly, especially in old houses with old cables and old power supply lines or when using a number of multi sockets put together on each hanging a lot of different devices.

A possible solution are special power sockets or strips providing protection against such voltage fluctuations and of course the reduction of the number of devices at the power outlet.

Also if you have connected many USB devices with your computer, this can lead to a similar behavior. If the computer has to take a lot of power in a short time for this, this can also boot your computer, even if it is turned off completely.
21/10/2013 at 22:19

ReplyPositive Negative

Computer Expert

Show Profile | Message
Avatar
11 Vote

It may also be due to some scheduled tasks on your computer. For this, you can go to the "Control Panel", then click on "Administrative Tools". There you can find the item "Task Scheduler".

If the other suggestions have not helped, I would once go through all the scheduled tasks here. Some programs are defining a task for a certain time, for example for an update or something else. For instance, a virus scanner can set the task to perform an update each day at the same time to get current virus definitions. If the computer is in sleep mode at this time, the computer will be restarted to be able to perform the task.

When selecting a task, you can also disable the checkbox at "reactivate computer to perform the task" under "conditions". Then the task cannot start the computer.

Another idea is to look in the "Event Viewer" at "Control Panel > Administrative Tools". On the left ("Windows Logs"), you can see the points application, security, installation and system. It is possible, that you can find some information about why and when your computer was started.
23/10/2013 at 16:27

ReplyPositive Negative

NetLabel

Show Profile | Message
Avatar
11 Vote

And also I have another tip for your problem. Perhaps it can help you:

  1. Control Panel
  2. Power Options
  3. Change plan settings
  4. Change advanced power settings
  5. Under "Advanced Settings" in the list, expand the item "Save Energy"
  6. Change timer to activate on battery/mains operation from "Enable" to "Disable"

With this, you cannot just, whether timed events may wake up the computer from hibernation.
23/10/2013 at 22:54

ReplyPositive Negative

Anja Proggy

Show Profile | Message
Avatar
11 Vote

Also in the BIOS of your computer, there are settings defining what action can start up the computer and if there are any time controls.

Just press the F8 Key while booting the computer and look into your BIOS for suspicious things.
23/10/2013 at 23:23

ReplyPositive Negative

SimplyMe

Show Profile | Message
Avatar
11 Vote

Other idea: "Control Panel > Administrative Tools > Services" and disable "Remote Desktop" there. Or disable "Wake on Lan" in the device manager or in BIOS.

As you can see it can be due to so many things...
25/10/2013 at 18:12

ReplyPositive Negative
Reply

Related Topics

Important Note

Please note: The contributions published on askingbox.com are contributions of users and should not substitute professional advice. They are not verified by independents and do not necessarily reflect the opinion of askingbox.com. Learn more.

Participate

Ask your own question or write your own articles on askingbox.com. How to do.